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What's covered  

Determine the cause of the problem  

Resolve problems printing a specific PDF file from an Acrobat product  

Resolve problems printing any file from any application  

Resolve problems printing any PDF file to a PostScript printer  

Resolve problems printing any PDF file to a non-PostScript printer  

This document provides troubleshooting suggestions from Adobe Technical Support that 
may help you resolve general printing problems in Adobe Acrobat products. You may find a 
solution to a specific printing problem by searching the Support Knowledgebase on the 
Adobe website at www.adobe.com/support/products/acrobat.html .  

This document uses the term Acrobat product to refer to Adobe Acrobat (Professional and 
Standard), Adobe Acrobat Elements, and Adobe Reader.  

Determine the cause of the problem  

Before you can troubleshoot the problem, you need to determine its cause.  

To determine the cause of the printing problem:  

1. Print another PDF file, such as the first page of Acrobat Help:  

-- If that file prints correctly, the PDF file that doesn't print correctly may be damaged. See 
"Resolve problems printing a specific PDF file from an Acrobat product" in this document.  

-- If the file doesn't print correctly, go to step 2.  

2. Print another type of file (for example, a .txt file) from another application (such as 
Microsoft Word or WordPad):  

-- If that file prints correctly, the problem isn't system-wide--it's specific to the Acrobat 
product. However, the way Acrobat interacts with the system may affect printing 
performance. Go to step 3 to eliminate some system-related causes of the problem.  

-- If the file doesn't print correctly, the problem is system-wide--it isn't specific to Acrobat or 
PDF files. The problem could be low system resources, insufficient memory on your printer, 
or a poor connection between your computer and the printer. Go to step 3 to eliminate some 
likely causes of the problem.  
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3. Restart your computer, and then print a PDF file:  

-- If the file prints correctly, your system may have been out of memory or resources.  

-- If the file doesn't print correctly, go to step 4.  

4. Turn off your printer for at least 15 seconds to flush its memory, and then turn it back on 
and print a PDF file:  

-- If the file prints correctly, the printer's memory was too full.  

-- If the file doesn't print correctly, go to step 5.  

5. Print from another computer:  

-- If the file prints correctly, the computer you first tried to print from may be unable to connect 
to the printer or the network correctly. Contact your network administrator or consult your 
network documentation.  

-- If the file doesn't print correctly, go to step 6.  

6. Print a PDF file to another printer:  

-- If the file prints correctly, the computer you first tried to print from may be unable to connect 
to the original printer because of a communication, hardware, or memory problem. Make 
sure that the printer is turned on and connected properly, and then run a self-test on it to 
make sure that it's working correctly. For instructions, see the documentation that came with 
the printer. You may want to contact your network administrator for assistance.  

-- If the file doesn't print correctly, see "Resolve problems printing any file from any 
application" in this document.  

Resolve problems printing a specific PDF file from an Acrobat product  

If you have problems printing an individual PDF file, do one or more of the following, printing 
after each task:  

1. Print the PDF file as an image.  

Printing the PDF file as an image may enable the file to print, but it doesn't identify the source 
of the problem; proceed through this document to identify the source.  

Note: When you print a PDF file as an image, it may take longer to print.  

To print a PDF file as an image:  

Acrobat 7.0 and 6.x:  

1. Choose File > Print, and then click Advanced.  

2. Select Print As Image and any other desired printing options.  

3. Click OK to close the Advanced Print Setup dialog box, and then click OK.  

Acrobat 5.x:  

1. Choose File > Print.  

2. Select Print as Image, and then click OK.  

2. Save the PDF file as a new file.  

Resave the document by choosing File > Save As, and giving the file a new name. The Save 
As command causes Acrobat to rewrite the file.  

3. Enable the PostScript error handler.  
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If you print to a PostScript printer, enable the PostScript error handler for the printer (if the 
printer driver includes this option). The PostScript error handler prints a list of PostScript 
errors that occur when you print. For help interpreting and resolving PostScript errors, see 
document 328515 , "Troubleshoot PostScript Errors."  

To enable the PostScript error handler:  

Windows 2000 and XP:  

1. Choose Start > Settings > Printers (Windows 2000) or Start > Printers and Faxes 
(Windows XP).  

2. Right-click the printer, and then choose Properties from the menu.  

3. Click the General tab, click Printing Preferences, and then click Advanced.  

4. Expand the Document Options, and then expand the PostScript Options.  

5. Set Send PostScript Error Handler to Yes.  

Windows NT 4:  

1. Choose Start > Settings > Printers.  

2. Right-click the printer, and then choose Document Defaults from the menu.  

3. Click the Advanced tab.  

4. Expand the Document Options, and then expand the PostScript Options.  

5. Set Send PostScript Error Handler to Yes.  

Windows Me, 98, and 95:  

1. Choose Start > Settings > Printers.  

2. Right-click the printer, and then choose Properties from the menu.  

3. Click the PostScript tab, and then select Print Postscript Error Information.  

4. Exit from all other applications.  

In Windows Me, 98, or 95, keep at least 50% of the system resources free when printing from 
an Acrobat product. If the system resources are below 50%, exit from all applications but the 
Acrobat product. You may need to restart Windows to update system resource information.  

To check the amount of available resources, right-click My Computer, choose Properties 
from the menu, and then click the Performance tab.  

5. Re-create the PDF file.  

Re-create the PDF file by using a different method. For example, use Acrobat Distiller or the 
Adobe PDF Printer.  

6. Download the PDF file again.  

If you downloaded the PDF file from the web, download it again--it may not have successfully 
downloaded the first time.  

7. Print the PDF file in batches.  

Print the PDF file in batches to determine if a particular page, or object on a page, is causing 
the problem. If you can identify a particular object on a page that won't print, remove or re-
create the page or object.  

8. Adjust the transparency flattening. (Acrobat Professional 6.0-7.0 only)  
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If a document contains transparent objects, Acrobat flattens it before printing it. Flattening 
removes transparency information and converts images to a format the printer can interpret. 
Adjust the transparency flattening to determine if transparency is causing the problem.  

To adjust the transparency flattening:  

1. Choose File > Print, and then click Advanced.  

2. Choose Transparency Flattening from the list on the left.  

3. Adjust the Raster/Vector Balance:  

-- If you print to an inkjet printer, drag the Raster/Vector Balance slider to the lowest setting.  

-- If you print to a PostScript printer, drag the Raster/Vector Balance slider to the highest 
setting.  

4. Select Convert All Text To Outlines.  

5. Deselect Clip Complex Regions, click OK, and then click Print.  

9. Select the default print settings. (Acrobat 6.0-7.0 only)  

Print using the default settings to determine if a variant print setting is causing the problem.  

To select the default print settings:  

1. Choose File > Print, and then click Advanced.  

2. Choose Acrobat Default (Acrobat 7.0) or Acrobat 6 Default (Acrobat 6.0) or from the 
Settings menu, and then click OK.  

3. Click OK to close the dialog box, and then click Print.  

10. Merge or flatten layers. (Acrobat 6.0-7.0 Professional only)  

If you print a PDF file that contains layers, only the content that is visible on-screen is printed. 
Acrobat Professional, however, lets you specify which layer is visible and printable. Merge or 
flatten the layers in the PDF file to determine if a layer is causing the printing issue. Merged 
layers acquire the properties of the layer into which they are merged. Flattening layers 
discards any content that isn't visible.  

Note: Merging or flattening layers can't be undone.  

To merge or flatten layers:  

1. Make a backup copy of your PDF file.  

2. Open the copy and choose Advanced > PDF Optimizer, and then click the Clean Up tab.  

2. Select Remove Hidden Layers Content and Flatten Layers, and then click OK.  

3. In the Layers palette, choose Options, and then select either Merge Layers or Flatten 
Layers.  

11. Print a composite of the file. (Acrobat 6.0-7.0 Professional only)  

If you print a PDF file with color separations, print a composite of the file to determine if a 
color plate is the problem. When you print a composite, all the colors print on one plate, 
regardless of whether individual colors are selected.  

12. Change the PostScript options. (Acrobat 6.0-7.0 Professional only)  

Print by using variations of the default PostScript options to determine if a variant print setting 
causes the problem.  
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To change the PostScript options:  

1. Choose File > Print, and then click Advanced.  

2. Select PostScript Options from the list on the left.  

3. Select any PostScript options that aren't selected and deselect any options that are 
selected.  

4. Click OK to close the dialog box, and then click Print.  

Resolve problems printing any file from any application  

If you have problems printing any file from the computer, contact Microsoft Technical Support 
or the printer manufacturer. Make sure that the printer is on, and check the physical 
connections between the printer and the computer--the solution may be as simple as 
reconnecting a loose cable.  

Also, note any recent changes to the computer system that may affect printing, such as the 
following:  

-- updating hardware or software  

-- adding new hardware or software  

-- deleting software  

-- installing or removing fonts  

-- connecting to a network  

-- rearranging or cleaning up files on the hard drive  

Keep a record of changes made to the system to help you troubleshoot printing and other 
problems. If the problem persists, work through the other sections in this document, as 
applicable.  

Resolve problems printing any PDF file to a PostScript printer  

If you have problems printing any PDF file from an Acrobat product to a PostScript printer, do 
one or more of the following, printing after each task:  

1. Use the latest version of the Acrobat product.  

Visit the Adobe website at www.adobe.com/products/acrobat/main.html for current version 
information and updates, or choose Check For Updates Now from the Help menu.  

2. Use an updated printer driver.  

Use the Universal Installer (WinInstaller) to automatically install the PostScript printer driver 
that is compatible with your version of Windows. The most recent version of the Universal 
Installer is available on the Adobe website at 
www.adobe.com/support/downloads/main.html .  

Note: If you use a network printer, the print server may not be set up to run alternate drivers 
for different operating systems on client computers. You may be using a printer driver that's 
compatible with the print server's operating system but not with your computer's operating 
system. To install a printer driver that's compatible with your operating system, reconfigure 
the network printer using the Add Printer Wizard. For instructions, see task 8.  

3. Use an updated PPD file.  

A PostScript Printer Description (PPD) file describes the capabilities of a PostScript printer 
for settings such as margins, color, and resolution. Incorrect or outdated PPD files can 
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increase print times. Configure your printer in the Printers Control Panel with the PPD file 
recommended by the printer manufacturer.  

To obtain a PPD file for your device, contact the printer manufacturer or visit 
www.adobe.com/support/downloads/main.html .  

4. Set up the printer driver to output optimized PostScript code.  

If you set up the printer driver to output PostScript code that's optimized for portability and in 
binary format, the amount of scaling the driver must do is minimized, thus preventing it from 
losing portions of images.  

Windows XP and 2000:  

1. Choose Start > Settings > Printers.  

2. Right-click the printer, and choose Properties from the pop-up menu.  

3. Click the General tab.  

4. Click Printing Preferences, and then click Advanced.  

5. Expand the Document Options, and then expand the PostScript Options.  

6. Set PostScript Output Option to Optimize for Portability.  

Windows NT 4.0:  

1. Choose Start > Settings > Printers.  

2. Right-click the printer, and choose Document Defaults from the pop-up menu. Click the 
Advanced tab.  

3. Expand the Document Options, and then expand the PostScript Options.  

4. Set PostScript Output Option to Optimize for Portability.  

Windows Me, 98, or 95:  

1. Choose Start > Settings > Printers.  

2. Right-click the printer, and choose Properties from the pop-up menu.  

3. Click the PostScript tab, and then set PostScript Output Format to PostScript (Optimize for 
Portability).  

5. Move the PDF file to a local hard disk.  

If the file that won't print is on a removable drive (for example, a Zip or Jaz disk) or on a 
network drive, move the file to a local hard disk. Adobe recommends storing files on a local 
hard disk when you open, save, or print them to reduce potential problems and damage to 
your files.  

6. Create more free disk space.  

Make sure that plenty of free hard disk space is available: Adobe recommends that free 
space is equivalent to three to five times the size of the file you print. To create more space, 
search for and delete temporary (.tmp) files on your computer, and clear the disk cache that 
the web browser uses. For instructions about clearing the disk cache, see the documentation 
for the browser. If you use Windows NT, 2000 or XP, you can also free up disk space 
bypassing the spool file, which stores temporary files to the system disk during printing. For 
instructions to bypass the spool file, see the documentation included with Windows.  

7. Print from a local printer.  
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If you print to a network printer, try printing the file from a computer that is connected directly 
to a local printer:  

-- If an Acrobat product is installed on the computer, print the PDF file from Acrobat.  

-- If an Acrobat product isn't installed on the computer, save the PDF file as a PostScript file, 
and then copy the PostScript file to the printer from a DOS prompt. For instructions, refer to 
the Windows documentation.  

If the file prints correctly, network-related issues may be the cause. Contact the network 
administrator for assistance.  

8. Install a printer driver that's compatible with your operating system.  

If you use a network printer, install a printer driver that's compatible with your operating 
system. Print servers don't always provide drivers for operating systems running on client 
computers, so you may be using a printer driver that's appropriate for the print server's 
operating system but not for your computer's operating system.  

To install a printer driver that's compatible with your operating system:  

1. Choose Start > Settings, and then double-click Printers (Windows Me, 2000, 98, or NT) or 
Printers and Faxes (Windows XP).  

2. Right-click the network printer, and then choose Delete from the menu.  

3. Double-click Add Printer, and then click Next.  

4. Select Local Printer Attached to This Computer, deselect Automatically Detect and Install 
My Plug and Play Printer, and then click Next.  

5. Select Create a New Port.  

6. Choose Local Port from the Type of Port pop-up menu, and then click Next.  

7. In the Port Name dialog box, type the path for the print server and printer (for example, 
\\printservername\printername), and then click OK.  

8. Follow the on-screen instructions to install a driver that matches the brand and model of 
your network printer.  

9. Save the printer memory.  

Select Save Printer Memory in the Print dialog box of the Acrobat product. If Save Printer 
Memory is selected, all fonts for a given page download to the printer before the page prints; 
if Save Printer Memory is deselected, print jobs require more printer memory.  

Resolve problems printing any PDF file to a non-PostScript printer  

If you have problems printing any PDF file from an Acrobat product to a non-PostScript 
printer, do one or more of the following, printing after each task:  

Disclaimer: Some of these solutions require you to change the printer driver properties. The 
locations for specific properties vary by printer and by printer driver. Therefore, Adobe 
Technical Support cannot provide detailed information about the location for each property. 
Contact the printer manufacturer or refer to the printer documentation for more information.  

1. Switch to the standard VGA driver.  

Switch to the standard VGA driver to determine if the video driver causes the problem. If the 
error doesn't occur when you use the standard VGA driver, contact the video card 
manufacturer for an updated driver. If you already use the current version, try using a 
different video resolution (for example, 800 x 600 rather than 1024 x 768).  
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Note: Standard VGA drivers display 16 colors only. Switch to Super VGA for applications 
that require a minimum of 256 colors, such as Adobe Photoshop, Adobe Premiere, or Adobe 
Illustrator.  

To switch to the standard VGA driver:  

Windows NT, 2000 or XP:  

Start Windows in VGA mode.  

Windows 98:  

Note: You may need your Windows 98 CD-ROM to install the standard VGA driver.  

1. Right-click the desktop, and then choose Properties from the pop-up menu.  

2. In the Display Properties dialog box, click the Settings tab, and then click Advanced.  

3. Click the Adapter tab.  

4. Make a note of the Adapter Type you currently use, and then click Change.  

5. Click Next in the Update Device Driver Wizard dialog box that reports "This wizard 
searches for updated driver . . . ."  

6. Select "Display a List of All the Drivers in a Specific Location, So You Can Select the 
Driver You Want" in the next dialog box, and then click Next.  

7. Select Show All Hardware.  

8. Choose [Standard Display Types] from the list of manufacturers, and then choose 
Standard Display Adapter [VGA] from the list of Models.  

9. Click Next.  

10. Click Yes in the Update Driver Warning dialog box that prompts "The driver that you have 
chosen was not written specifically for the selected hardware . . . ."  

11. Click Next in the Update Device Driver Wizard dialog box that reports the driver location.  

12. Click Finish when you receive the message "Windows has finished installing the driver 
you selected for your hardware device."  

13. Click the Monitor tab.  

14. Note the Monitor Type you currently use, and then click Change.  

15. Click Next in the Update Device Driver Wizard dialog box that reports "This wizard 
searches for updated driver . . . ."  

16. Select "Display a List of All the Drivers in a Specific Location, So You Can Select the 
Driver You Want" in the next dialog box, and then click Next.  

17. Select Show All Hardware.  

18. Choose [Standard Monitor Types] from the list of manufacturers.  

19. Choose Standard VGA 640 x 480 from the list of models, and then click Next.  

20. Click Finish when you receive the message "Windows has finished installing the driver 
you selected for your hardware device."  

21. Click Apply.  

22. Click OK when you receive the message "These settings will take effect when your 
computer is restarted." To revert to the original video driver, select the Adapter Type and 
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Monitor Type you noted in steps 4 and 14.  

Windows 95:  

1. Right-click the desktop, and choose Properties from the pop-up menu.  

2. In the Display Properties dialog box, click the Settings tab, and then click Advanced 
Properties.  

3. Select the Adapter tab, note the Adapter Type you currently use, and then click Change.  

4. In the Select Device dialog box, select Show All Devices.  

5. Select Standard Display Types from the top of the Manufacturers scroll box.  

6. Select Standard Display Adapter (VGA) from the Models scroll box, and then click OK.  

7. Click the Monitor tab, note the Monitor Type you're currently using, and then click Change. 

8. In the Select Device dialog box, select Show All Devices.  

9. Select Standard Monitor Types from the top of the Manufacturers scroll box.  

10. Select Standard VGA 640 x 480 from the Models scroll box, and then click OK.  

11. Restart Windows 95.  

2. Ensure that the printer has enough memory.  

Ensure that the printer has enough memory to print all page elements. To print at 300 dpi, 
the printer should have at least 2 MB of available RAM. To print at 600 dpi, the printer should 
have at least 4 to 6 MB of RAM. For instructions on determining available printer memory, 
see the printer documentation.  

3. Use the printer's PostScript mode.  

If the printer has a PostScript option, use the PostScript mode. For details, see the printer 
documentation.  

Additional Information 

Specifying the Windows Standard VGA Driver in Windows 95  

Troubleshooting Printing Problems in Acrobat for Mac OS .  

Please sign in to rate this article. 
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